[Brazil (São Paulo)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:11 and 15:22 UTC on 15 Dec 2017, customers may have experienced a disruption on the Brazil (São Paulo) region of the SAP Cloud Platform (br1.hana.ondemand.com). Service has been restored.
Posted 10 months ago. Dec 15, 2017 - 15:27 UTC
Investigating
Our monitors have indicated a possible disruption on the Brazil (São Paulo) region of the SAP Cloud Platform (br1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 10 months ago. Dec 15, 2017 - 15:20 UTC