US East (VA) [cf-us21] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 19:54 UTC on 30 Oct 2021.
Posted Oct 30, 2021 - 22:10 UTC
Update
Service is restored since 19:54 UTC on 30 Oct 2021 and we are monitoring to ensure stability.
Posted Oct 30, 2021 - 22:03 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 30, 2021 - 21:33 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 30, 2021 - 20:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed (from 10:19 UTC on 30 Oct 2021 to 19:04 UTC on 30 Oct 2021)
- Portal applications are unavailable (from 11:02 UTC on 30 Oct 2021 to 12:22 UTC on 30 Oct 2021)
- Mobile Services functionality is unavailable (from 10:35 UTC on 30 Oct 2021 to 12:42 UTC on 30 Oct 2021)
- Workflow Service is unavailable (from 10:26 UTC on 30 Oct 2021 to 16:42 UTC on 30 Oct 2021)
- Document Management service instances cannot be created or modified (from 18:33 UTC on 30 Oct 2021 to 18:36 UTC on 30 Oct 2021)
- Document Management Integration Option is not accessible (from 18:33 UTC on 30 Oct 2021 to 18:36 UTC on 30 Oct 2021)
- Document Management repositories are not accessible (from 18:33 UTC on 30 Oct 2021 to 18:36 UTC on 30 Oct 2021)
- Credential Store service is unavailable (from 10:42 UTC on 30 Oct 2021 to 18:29 UTC on 30 Oct 2021)
Posted Oct 30, 2021 - 19:43 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed (from 10:19 UTC on 30 Oct 2021 to 18:30 UTC on 30 Oct 2021)
- Portal applications are unavailable (from 11:02 UTC on 30 Oct 2021 to 12:22 UTC on 30 Oct 2021)
- Mobile Services functionality is unavailable (from 10:35 UTC on 30 Oct 2021 to 12:42 UTC on 30 Oct 2021)
- Workflow Service is unavailable (from 10:26 UTC on 30 Oct 2021 to 16:42 UTC on 30 Oct 2021)
- Document Management service instances cannot be created or modified (from 18:33 UTC on 30 Oct 2021 to 18:36 UTC on 30 Oct 2021)
- Document Management Integration Option is not accessible (from 18:33 UTC on 30 Oct 2021 to 18:36 UTC on 30 Oct 2021)
- Document Management repositories are not accessible (from 18:33 UTC on 30 Oct 2021 to 18:36 UTC on 30 Oct 2021)
- Credential Store service is unavailable (from 10:42 UTC on 30 Oct 2021 to 18:29 UTC on 30 Oct 2021)
Posted Oct 30, 2021 - 18:44 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 30, 2021 - 17:33 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed (since 10:19 UTC on 30 Oct 2021)
- Portal applications are unavailable (from 11:02 UTC on 30 Oct 2021 to 12:22 UTC on 30 Oct 2021)
- Mobile Services functionality is unavailable (from 10:35 UTC on 30 Oct 2021 to 12:42 UTC on 30 Oct 2021)
- Workflow Service is unavailable (from 10:26 UTC on 30 Oct 2021 to 14:22 UTC on 30 Oct 2021)
- Credential Store service is unavailable (from 10:42 UTC on 30 Oct 2021 to 16:21 UTC on 30 Oct 2021)
Posted Oct 30, 2021 - 16:26 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 30, 2021 - 15:22 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 30, 2021 - 13:14 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 30, 2021 - 12:26 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations cannot be executed (since 10:19 UTC on 30 Oct 2021)
- Portal applications are unavailable (since 11:02 UTC on 30 Oct 2021)
- Mobile Services functionality is unavailable (since 10:18 UTC on 30 Oct 2021)
- Workflow Service is unavailable (since 10:18 UTC on 30 Oct 2021)
- Credential Store service is unavailable (since 10:28 UTC on 30 Oct 2021)
Posted Oct 30, 2021 - 11:16 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Start (Updated): 10:18 UTC on 30 Oct 2021

Impact (Updated):
- Lifecycle management operations cannot be executed (since 10:19 UTC on 30 Oct 2021)
- Mobile Services functionality is unavailable (since 10:18 UTC on 30 Oct 2021)
- Workflow Service is unavailable (since 10:18 UTC on 30 Oct 2021)
Posted Oct 30, 2021 - 10:46 UTC
Identified
Since approximately 10:26 UTC on 30 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (VA) [cf-us21]

Impact:
- Workflow Service is unavailable
Posted Oct 30, 2021 - 10:35 UTC
This incident affected: US East (VA) [cf-us21] (All Advisories [cf-us21], Lifecycle Management [cf-us21], Portal Service [cf-us21], Mobile Services [cf-us21]).