Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 17:06 UTC on 06 Jan 2021.
Posted Jan 06, 2021 - 17:26 UTC
Update
Service is restored since 17:06 UTC on 06 Jan 2021 and we are monitoring to ensure stability.
Posted Jan 06, 2021 - 17:16 UTC
Identified
Since approximately 16:51 UTC on 06 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Jan 06, 2021 - 17:04 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1]).