US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 13:17 UTC on 06 Oct 2020.
Posted Oct 06, 2020 - 13:42 UTC
Update
Service is restored since 13:17 UTC on 06 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 06, 2020 - 13:21 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 06, 2020 - 13:12 UTC
Identified
Since approximately 12:00 UTC on 06 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Portal V2 applications are unavailable
Posted Oct 06, 2020 - 12:08 UTC
This incident affected: US West (WA) [cf-us20] (All Advisories [cf-us20]).