Multiple Regions - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted May 19, 2021 - 11:26 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Australia (Sydney) [cf-ap10]
- Europe (Netherlands) [cf-eu20]
- Japan (Tokyo) [cf-jp10]
- Japan (Tokyo) [cf-jp20]
- US West (WA) [cf-us20]

Impact (Updated):
- Web Analytics reports and administration are not available
--- [cf-ap10] since 10:42 UTC on 19 May 2021
--- [cf-eu20] since 10:42 UTC on 19 May 2021
--- [cf-jp10] since 10:42 UTC on 19 May 2021
--- [cf-us20] since 10:53 UTC on 19 May 2021
--- [cf-jp20] since 10:55 UTC on 19 May 2021
Posted May 19, 2021 - 11:00 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Regions (Updated):
- Australia (Sydney) [cf-ap10]
- Europe (Netherlands) [cf-eu20]
- Japan (Tokyo) [cf-jp10]
- US West (WA) [cf-us20]

Impact (Updated):
- Web Analytics reports and administration are not available
--- [cf-ap10] since 10:42 UTC on 19 May 2021
--- [cf-eu20] since 10:42 UTC on 19 May 2021
--- [cf-jp10] since 10:42 UTC on 19 May 2021
--- [cf-us20] since 10:53 UTC on 19 May 2021
Posted May 19, 2021 - 10:57 UTC
Identified
Since approximately 10:42 UTC on 19 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Australia (Sydney) [cf-ap10]
- Europe (Netherlands) [cf-eu20]
- Japan (Tokyo) [cf-jp10]

Impact:
- Web Analytics reports and administration are not available
Posted May 19, 2021 - 10:53 UTC
This incident affected: US West (WA) [cf-us20] (All Advisories [cf-us20]), Europe (Netherlands) [cf-eu20] (All Advisories [cf-eu20]), Japan (Tokyo) [cf-jp20] (All Advisories [cf-jp20]), Japan (Tokyo) [cf-jp10] (All Advisories [cf-jp10]), and Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]).