Europe (Rot) [cf-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 09:19 UTC on 01 May 2019.
Posted 3 months ago. May 01, 2019 - 09:23 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored
Posted 3 months ago. May 01, 2019 - 08:24 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored
Posted 3 months ago. May 01, 2019 - 07:25 UTC
Update
We are still working to restore the service, updates will be provided regularly until service is restored
Posted 3 months ago. May 01, 2019 - 06:25 UTC
Identified
Since approximately 05:10 UTC on 01 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [cf-eu1]

Impact:
- Applications and services are unavailable
Posted 3 months ago. May 01, 2019 - 05:26 UTC
This incident affected: Europe (Rot) [cf-eu1] (All Advisories [cf-eu1], Lifecycle Management [cf-eu1]).