China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Jan 04, 2021 - 22:48 UTC
Identified
Since approximately 21:45 UTC on 04 Jan 2021, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Mobile Service for SAP Fiori is unavailable
Posted Jan 04, 2021 - 21:58 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1]).