US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 05:01 UTC on 09 Jan 2022.
Posted Jan 09, 2022 - 05:39 UTC
Identified
Since approximately 04:36 UTC on 09 Jan 2022, you may have experienced an issue. We are working to restore service.

Regions:
- US East (Ashburn) [neo-us1]

Impact:
- A general issue is impacting the availability of applications and services
Posted Jan 09, 2022 - 04:51 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1], Mobile Services [neo-us1]).