Brazil (São Paulo) [neo-br1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 15:15 UTC on 17 Mar 2021.
Posted Mar 17, 2021 - 16:37 UTC
Update
Service is restored since 15:16 UTC on 17 Mar 2021 and we are monitoring to ensure stability.
Posted Mar 17, 2021 - 15:35 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored. This disruption is intermittent and some requests to the impacted service are still being fulfilled. Updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
- Mobile Service for SAP Fiori is unavailable
Posted Mar 17, 2021 - 15:17 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored. This disruption is intermittent and some requests to the impacted service are still being fulfilled. Updates will be provided regularly until service is restored.
Posted Mar 17, 2021 - 15:01 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Lifecycle management operations for Java applications cannot be executed
- BTP cockpit is unavailable
- Mobile Service for SAP Fiori is unavailable
Posted Mar 17, 2021 - 14:57 UTC
Identified
Since approximately 14:23 UTC on 17 Mar 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [neo-br1]

Impact:
- BTP cockpit is unavailable
- Mobile Service for SAP Fiori is unavailable
Posted Mar 17, 2021 - 14:35 UTC
This incident affected: Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1]).