Brazil (São Paulo) [cf-br10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 22:02 UTC on 10 Oct 2020.
Posted Oct 10, 2020 - 22:25 UTC
Update
Service is restored since 22:02 UTC on 10 Oct 2020 and we are monitoring to ensure stability.
Posted Oct 10, 2020 - 22:15 UTC
Identified
Since approximately 21:25 UTC on 10 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Brazil (São Paulo) [cf-br10]

Impact:
- A general disruption is impacting the availability of applications and services
Posted Oct 10, 2020 - 21:36 UTC
This incident affected: Brazil (São Paulo) [cf-br10] (All Advisories [cf-br10], Lifecycle Management [cf-br10], Mobile Services [cf-br10]).