US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 05:31 UTC on 13 Apr 2021.
Posted Apr 13, 2021 - 06:01 UTC
Identified
Since approximately 05:20 UTC on 13 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Apr 13, 2021 - 05:31 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).