US East (Sterling) [neo-us3] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Feb 11, 2021 - 10:44 UTC
Identified
Since approximately 10:10 UTC on 11 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US East (Sterling) [neo-us3]

Impact:
- Document Service is unavailable
Posted Feb 11, 2021 - 10:20 UTC
This incident affected: US East (Sterling) [neo-us3] (All Advisories [neo-us3]).