Canada (Montreal) [cf-ca10] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 23, 2021 - 16:58 UTC
Identified
Since approximately 16:19 UTC on 23 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Montreal) [cf-ca10]

Impact:
- Applications are unable to write events into the Audit Log
Posted Oct 23, 2021 - 16:29 UTC
This incident affected: Canada (Montreal) [cf-ca10] (All Advisories [cf-ca10]).