Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 12:19 UTC on 02 May 2019.
Posted 17 days ago. May 02, 2019 - 12:38 UTC
Identified
Since approximately 12:04 UTC on 02 May 2019, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- OData Provisioning is unavailable
Posted 17 days ago. May 02, 2019 - 12:14 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).