UAE (Dubai) [neo-ae1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 22:15 UTC on 06 Apr 2021.
Posted Apr 06, 2021 - 22:26 UTC
Update
Service is restored since 22:15 UTC on 06 Apr 2021 and we are monitoring to ensure stability.
Posted Apr 06, 2021 - 22:21 UTC
Identified
Since approximately 22:03 UTC on 06 Apr 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- UAE (Dubai) [neo-ae1]

Impact:
- Connectivity and connections established with Connectivity are unavailable
Posted Apr 06, 2021 - 22:18 UTC
This incident affected: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1]).