Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Feb 01, 2020 - 02:58 UTC
Identified
Since approximately 01:22 UTC on 01 Feb 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Virtual Machines may be inaccessible
Posted Feb 01, 2020 - 01:53 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).