US West (WA) [cf-us20] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 03:21 UTC on 30 Oct 2021.
Posted Oct 30, 2021 - 04:26 UTC
Update
Service is restored since 03:21 UTC on 30 Oct 2021 and we are monitoring to ensure stability.
Posted Oct 30, 2021 - 04:02 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 30, 2021 - 03:14 UTC
Identified
Since approximately 02:15 UTC on 30 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (WA) [cf-us20]

Impact:
- Feature Flags all behave as though they are off
Posted Oct 30, 2021 - 02:31 UTC
This incident affected: US West (WA) [cf-us20] (All Advisories [cf-us20]).