US West (Chandler) [neo-us2] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 16:55 UTC on 10 Sep 2020.
Posted Sep 10, 2020 - 17:17 UTC
Update
Service is restored since 16:55 UTC on 10 Sep 2020 and we are monitoring to ensure stability.
Posted Sep 10, 2020 - 17:04 UTC
Identified
Since approximately 16:22 UTC on 10 Sep 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- US West (Chandler) [neo-us2]

Impact:
- Forms by Adobe is unavailable
Posted Sep 10, 2020 - 16:47 UTC
This incident affected: US West (Chandler) [neo-us2] (All Advisories [neo-us2]).