Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 08:34 UTC on 23 Feb 2021.
Posted Feb 23, 2021 - 08:51 UTC
Identified
Since approximately 07:41 UTC on 23 Feb 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Center is unavailable
Posted Feb 23, 2021 - 07:52 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).