China (Shanghai) [neo-cn1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Nov 07, 2021 - 12:37 UTC
Update
No current impact could be experienced. However, we are working to ensure the full restoration and updates will be provided regularly.
Posted Nov 07, 2021 - 11:39 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 07, 2021 - 10:34 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- No direct impact on the lifecycle management operations.
- No direct impact on the proxy mappings
Posted Nov 07, 2021 - 09:42 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 07, 2021 - 08:42 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 07, 2021 - 07:20 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 07, 2021 - 06:16 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.
Posted Nov 07, 2021 - 05:14 UTC
Identified
Since approximately 04:03 UTC on 07 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- China (Shanghai) [neo-cn1]

Impact:
- Lifecycle management operations for Java applications cannot be executed
- Proxy mappings cannot be created or changed
Posted Nov 07, 2021 - 04:13 UTC
This incident affected: China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Lifecycle Management [neo-cn1]).