Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 14:00 UTC on 07 Oct 2021.
Posted Oct 07, 2021 - 16:37 UTC
Update
Service is restored since 14:00 UTC on 07 Oct 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Document Service was with degraded performance. (from 12:48 UTC on 07 Oct 2021 to 14:00 UTC on 07 Oct 2021)
- Document Center was with degraded performance. (from 12:46 UTC on 07 Oct 2021 to 14:00 UTC on 07 Oct 2021)
Posted Oct 07, 2021 - 14:52 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Document Service is unavailable (since 12:48 UTC on 07 Oct 2021)
- Document Center is unavailable (since 12:46 UTC on 07 Oct 2021)
Posted Oct 07, 2021 - 13:47 UTC
Update
Тhe issue has re-occurred. We are still working to restore service, updates will be provided regularly until service is restored.
Posted Oct 07, 2021 - 13:18 UTC
Update
Service is restored since 12:52 UTC on 07 Oct 2021 and we are monitoring to ensure stability.

Impact (Updated):
- Document Service is unavailable (from 12:48 UTC on 07 Oct 2021 to 12:52 UTC on 07 Oct 2021)
- Document Center is unavailable (from 12:46 UTC on 07 Oct 2021 to 12:52 UTC on 07 Oct 2021)
Posted Oct 07, 2021 - 12:59 UTC
Identified
Since approximately 12:46 UTC on 07 Oct 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Service is unavailable
- Document Center is unavailable
Posted Oct 07, 2021 - 12:56 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).