Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 06:57 UTC on 15 Nov 2021.
Posted Nov 15, 2021 - 11:21 UTC
Update
Service is restored since 06:57 UTC on 15 Nov 2021 and we are monitoring to ensure stability.
Posted Nov 15, 2021 - 07:53 UTC
Identified
Since approximately 06:43 UTC on 15 Nov 2021, you may have experienced an issue. We are working to restore service.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Document Service is unavailable
- Forms by Adobe is unavailable
Posted Nov 15, 2021 - 06:56 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).