Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Service has been restored as of approximately 03:06 UTC on 19 Dec 2018.
Posted about 1 month ago. Dec 19, 2018 - 05:18 UTC
Update
Lifecycle operations have been restored since 03:06 UTC 19 Dec 2018. Engineers are monitoring the situation and updates will be provided as events warrant.
Posted about 1 month ago. Dec 19, 2018 - 04:29 UTC
Identified
Since approximately 23:05 UTC on 18 Dec 2018, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Lifecycle management operations for Java applications may not be possible
Posted about 1 month ago. Dec 19, 2018 - 00:05 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Lifecycle Management [neo-eu1]).