Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 14:26 and 14:58 UTC on 14 Mar 2018, customers may have experienced a disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to open ssh tunnel connections to SAP Cloud Platform Virtual Machines. Service has been restored.
Posted 6 months ago. Mar 14, 2018 - 15:12 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com) impacting the ssh tunnel connections to SAP Cloud Platform Virtual Machines. Engineers are now investigating and an update will be provided shortly.
Posted 6 months ago. Mar 14, 2018 - 14:47 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).