Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Business Technology Platform
Resolved
Service has been restored as of approximately 11:30 UTC on 03 May 2021.
Posted May 03, 2021 - 11:47 UTC
Update
Service is restored since 11:30 UTC on 03 May 2021 and we are monitoring to ensure stability.

Start (Updated): 09:50 UTC on 03 May 2021
Posted May 03, 2021 - 11:37 UTC
Update
We are still working to restore service, updates will be provided regularly until service is restored.

Impact (Updated):
- Forms by Adobe is unavailable
- Impact is limited only if using Basic Authentication against SAP ID when accessing the service
- Administration of Mobile Services is unavailable
- Impact is limited only if using Basic Authentication
Posted May 03, 2021 - 10:26 UTC
Identified
Since approximately 08:50 UTC on 03 May 2021, customers may have experienced a disruption on the SAP Business Technology Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Europe (Rot) [neo-eu1]

Impact:
- Forms by Adobe is unavailable
- Administration of Mobile Services is unavailable
Posted May 03, 2021 - 10:10 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Mobile Services [neo-eu1]).