Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
After further investigation we have determined there was no customer impact.
Posted Oct 06, 2020 - 08:00 UTC
Identified
Since approximately 07:33 UTC on 06 Oct 2020, customers may have experienced a disruption on the SAP Cloud Platform. Engineers are working to restore service and updates will be provided as events warrant.

Regions:
- Canada (Montreal) [cf-ca10]
- Australia (Sydney) [cf-ap10]

Impact:
- Initial logins to applications protected by Authorization & Trust Management (XSUAA) may be unsuccessful
Posted Oct 06, 2020 - 07:47 UTC
This incident affected: Australia (Sydney) [cf-ap10] (All Advisories [cf-ap10]).