Identity Authentication, accounts.sap.com - Service Advisory
Incident Report for SAP Cloud Platform
Postmortem

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted about 2 months ago. May 25, 2018 - 22:34 UTC

Resolved
Between approximately 00:48 and 01:59 UTC on 16 May 2018, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe may also have been impacted. Service has been restored.
Posted 2 months ago. May 16, 2018 - 05:29 UTC
Identified
Since approximately 00:48 UTC on 16 May 2018, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with the SAP ID Service (accounts.sap.com). Tenants of SAP Cloud Platform Identity Authentication based in Europe may also be impacted. Engineers are working to restore service and updates will be provided as events warrant.
Posted 2 months ago. May 16, 2018 - 01:49 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with the SAP ID Service (accounts.sap.com) and tenants of SAP Cloud Platform Identity Authentication based in Europe. Engineers are now investigating and an update will be provided shortly.
Posted 2 months ago. May 16, 2018 - 01:11 UTC
This incident affected: Identity Authentication (SAP ID Service (accounts.sap.com), Identity Authentication - Europe).