[US2/West] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 19:42 UTC on 22 Mar 2017 and 11:00 UTC on 23 Mar 2017, customers may have experienced a high response times when accessing HANA systems on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com). Service has been restored.
Posted 4 months ago. Mar 23, 2017 - 13:12 UTC
Update
Since approximately 19:42 UTC on 22 Mar 2017, customers may have experienced a disruption on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com).
Customers may be experiencing high response times when accessing HANA systems in the landscape through HTTP.
Engineers are working to restore the service together with N/W Experts restore service. An update will be provided within 60 minutes, or as events warrant.
Posted 4 months ago. Mar 23, 2017 - 09:38 UTC
Identified
Since approximately 19:42 UTC on 22 Mar 2017, customers may have experienced a disruption on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com). Customers may be experiencing high response times when accessing HANA systems in the landscape through HTTP. Engineers are working to restore service. Updates will be provided as events warrant.
Posted 4 months ago. Mar 22, 2017 - 23:01 UTC
Investigating
Our monitors have indicated a possible disruption on the US2/West landscape of the SAP Cloud Platform (us2.hana.ondemand.com) impacting HTTP access to HANA systems. Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Mar 22, 2017 - 21:24 UTC