[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 06:52 and 07:47 UTC on 11 Oct 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Service has been restored.
Posted 9 days ago. Oct 11, 2017 - 08:14 UTC
Identified
Since approximately 06:52 UTC on 11 Oct 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are working to restore service and updates will be provided as events warrant.
Posted 9 days ago. Oct 11, 2017 - 07:58 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are now investigating and an update will be provided shortly.
Posted 9 days ago. Oct 11, 2017 - 07:17 UTC