[US East (Ashburn)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:13 and 15:52 UTC on 23 Nov 2017, customers may have experienced a disruption on the US East (Ashburn) region of the SAP Cloud Platform (us1.hana.ondemand.com). Our monitors indicated a possible disruption on the US East (Ashburn) region of the SAP Cloud Platform (us1.hana.ondemand.com) whereby live customers' sites may have been unreachable. Service has been restored.
Posted 23 days ago. Nov 23, 2017 - 16:31 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) region of the SAP Cloud Platform (us1.hana.ondemand.com), whereby live customers' sites might be unreachable. Engineers are now investigating and an update will be provided shortly.
Posted 23 days ago. Nov 23, 2017 - 14:55 UTC