[AP1/Australia] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:08 and 16:34 UTC on 14 Apr 2017, customers may have experienced a disruption on the AP1/Australia landscape of the SAP Cloud Platform (ap1.hana.ondemand.com). Service has been restored.
Posted about 1 month ago. Apr 14, 2017 - 17:27 UTC
Monitoring
Between approximately 15:08 and 16:34 UTC on 14 Apr 2017, customers may have experienced a disruption on the AP1/Australia landscape of the SAP Cloud Platform (ap1.hana.ondemand.com). The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted about 1 month ago. Apr 14, 2017 - 16:43 UTC
Investigating
Since approximately 15:08 UTC on 14 Apr 2017, customers might have experienced service disruption of 5 to 30 min on the AP1/Australia landscape of the SAP Cloud Platform (ap1.hana.ondemand.com). There is currently planned network maintenance on-going that is rendering the landscape inaccessible. Engineers are working to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted about 1 month ago. Apr 14, 2017 - 16:00 UTC