Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:03 and 12:10 UTC on 24 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Service has been restored.
Posted 5 months ago. Jul 24, 2017 - 17:41 UTC
Monitoring
Between approximately 09:03 and 12:10 UTC on 24 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 5 months ago. Jul 24, 2017 - 13:31 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 5 months ago. Jul 24, 2017 - 10:44 UTC