[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 07:40 and 09:03 UTC on 21 Dec 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to view some application and database metrics in the Cloud Platform Cockpit. Service has been restored.
Posted 4 months ago. Dec 21, 2017 - 09:13 UTC
Identified
Identified - Since approximately 07:40 UTC on 21 Dec 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may be unable to view some application and database metrics in the Cloud Platform Cockpit. Engineers are working to restore service and updates will be provided as events warrant.
Posted 4 months ago. Dec 21, 2017 - 09:00 UTC