[CN1/China] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 17:05 UTC on 10 Apr 2017 and 05:47 UTC on 11 Apr 2017, customers may have experienced a disruption on the CN1/China landscape of the SAP Cloud Platform (cn1.hana.ondemand.com). Customers may have experienced high response times when accessing applications and services running in the landscape. Service has been restored.
Posted 8 months ago. Apr 11, 2017 - 06:28 UTC
Identified
Since approximately 17:05 UTC on 10 Apr 2017, customers may have experienced a disruption on the CN1/China landscape of the SAP Cloud Platform (cn1.hana.ondemand.com). Customers may be experiencing high response times when accessing applications and services running in the landscape. Engineers are working to restore service. Updates will be provided as events warrant.
Posted 8 months ago. Apr 10, 2017 - 20:20 UTC
Investigating
Our monitors have indicated a possible disruption on the CN1/China landscape of the SAP Cloud Platform (cn1.hana.ondemand.com) impacting connectivity between applications running in the SAP Cloud Platform and on-premise systems. Engineers are now investigating and an update will be provided shortly.
Posted 8 months ago. Apr 10, 2017 - 17:51 UTC