[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform

Root Cause Analysis

Root cause analyses of the initial network disruption and the subsequent protracted recovery of the SAP Cloud Platform have been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted about 1 month ago. Aug 10, 2017 - 22:08 UTC

Resolved
Between approximately 01:28 and 20:09 UTC on 31 Jul 2017, customers may have been unable to access applications and services on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Subsequently, after service was restored for all core SAP Cloud Platform services, some SAP Cloud Platform Integration tenants remained impacted. All impacted tenants have been restored as of 12:30 UTC on 02 Aug 2017. We would advise SAP Cloud Platform customers in the region to check their applications to ensure they are running as expected after this disruption. In case any application processes are not running as expected, in most cases starting (or restarting) them through the SAP Cloud Platform Cockpit or SDK should restore them to working order.
Posted about 2 months ago. Aug 02, 2017 - 12:58 UTC
Update
As of 05:15 UTC on 02 Aug 2017, most services have been restored, engineers are continuously monitoring the stability of the Cloud Platform. Engineers are working to recover remaining impacted test and development tenants for SAP Cloud Platform Integration. Next set of updates will be provided as events warrant.
Posted about 2 months ago. Aug 02, 2017 - 05:17 UTC
Update
As of 18:30 UTC on 01 Aug 2017, most services have been restored, engineers are continuously monitoring the stability of the Cloud Platform. Engineers are now working to recover remaining impacted test and development tenants for SAP Cloud Platform Integration. Next set of updates will be provided post 3 hours or as events warrant.
Posted about 2 months ago. Aug 01, 2017 - 18:33 UTC
Monitoring
As of 09:10 AM UTC on 01 Aug 2017, most services have been restored, engineers are continuously monitoring the stability of the Cloud Platform. Next set of updates will be provided post 3 hours or as events warrant.
Posted about 2 months ago. Aug 01, 2017 - 09:17 UTC
Update
Since approximately 01:28 UTC on 31 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). As of 20:09 UTC most services have been restored, although engineers are still working to confirm and fully restore SAP Cloud Platform Integration. Updates will be provided as events warrant.
Posted about 2 months ago. Jul 31, 2017 - 20:34 UTC
Update
Since approximately 01:28 UTC on 31 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Engineers have identified the technical root of the problems and are working on a resolution to restore the services. Updates will be provided as events warrant.
Posted about 2 months ago. Jul 31, 2017 - 14:02 UTC
Identified
Since approximately 01:28 UTC on 31 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers might face issues with accessing their application Engineers are working to restore service and updates will be provided as events warrant.
Posted about 2 months ago. Jul 31, 2017 - 03:20 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Jul 31, 2017 - 01:55 UTC