Multiple Regions - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 07:37 and 08:43 UTC on 14 May 2018, customers may have experienced a disruption on multiple regions of the SAP Cloud Platform. Service has been restored.
Posted 13 days ago. May 14, 2018 - 09:37 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. May 14, 2018 - 08:43 UTC
Investigating
Our monitors have indicated a possible disruption on multiple regions of the SAP Cloud Platform. Engineers are now investigating and an update will be provided shortly.
Posted 13 days ago. May 14, 2018 - 07:53 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1]), China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Region Access [neo-ru1], Cloud Cockpit [neo-ru1], Lifecycle Management [neo-ru1], Web IDE [neo-ru1], Portal Service [neo-ru1]), Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Region Access [neo-jp1], Cloud Cockpit [neo-jp1], Lifecycle Management [neo-jp1], Web IDE [neo-jp1], Portal Service [neo-jp1]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Cloud Cockpit [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1]), Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Region Access [neo-eu1-trial], Cloud Cockpit [neo-eu1-trial], Lifecycle Management [neo-eu1-trial], Web IDE [neo-eu1-trial], Portal Service [neo-eu1-trial]), KSA (Riyadh) [neo-sa1] (All Advisories [neo-sa1], Region Access [neo-sa1], Cloud Cockpit [neo-sa1], Lifecycle Management [neo-sa1], Web IDE [neo-sa1], Portal Service [neo-sa1]), and Identity Authentication (Identity Authentication - Europe).