[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:04 and 07:09 UTC on 19 Sep 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Service has been restored.
Posted 3 months ago. Sep 19, 2017 - 14:54 UTC
Investigating
Our monitors have indicated disruption impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States ,Engineers are still working on resolving the incident and an update will be provided shortly. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Sep 19, 2017 - 11:56 UTC
Monitoring
Between approximately 04:04 and 07:09 UTC on 19 Sep 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. We are seeing a recovery for the SAP Cloud Platform Identity Authentication Service and engineers are now monitoring to confirm that service has been restored
Posted 3 months ago. Sep 19, 2017 - 07:47 UTC
Update
Since approximately 04:04 UTC on 19 Sep 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Network Engineers are working to restore service and updates will be provided as events warrant.
Posted 3 months ago. Sep 19, 2017 - 06:53 UTC
Identified
Since approximately 04:04 UTC on 19 Sep 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are working to restore service and updates will be provided as events warrant.
Posted 3 months ago. Sep 19, 2017 - 04:51 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Sep 19, 2017 - 04:14 UTC