Europe (Rot) [neo-eu1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:08 and 08:45 UTC on 05 Apr 2018, customers from Asia-Pacific region may have experienced issues when trying to access certain service end points of Identity Authentication & SAP CP/NEO, hosted in the Rot DC.
Service has been restored.
Posted 3 months ago. Apr 05, 2018 - 09:34 UTC
Update
Between approximately 08:08 and 08:45 UTC on 05 Apr 2018, customers from Asia-Pacific region may have experienced issues when trying to access certain service end points of Identity Authentication & SAP CP/NEO, hosted in the Rot DC.
Service has been restored.
Posted 3 months ago. Apr 05, 2018 - 09:34 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) [neo-eu1] region of the SAP Cloud Platform (hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Apr 05, 2018 - 08:45 UTC
This incident affected: Europe (Rot) [neo-eu1] (All Advisories [neo-eu1]).