[Multiple Regions] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:56 and 10:09 UTC on 25 Jan 2018, customers may have experienced a disruption on multiple regions of the SAP Cloud Platform. Service has been restored.
Posted 27 days ago. Jan 25, 2018 - 10:33 UTC
Investigating
Our monitors have indicated a possible disruption on multiple regions of the SAP Cloud Platform. Engineers are now investigating and an update will be provided shortly.
Posted 27 days ago. Jan 25, 2018 - 10:03 UTC