Australia (Sydney) [neo-ap1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:54 and 05:32 UTC on 01 Mar 2018, customers may have experienced a disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to view some application and database metrics in the Cloud Platform Cockpit. Service has been restored.
Posted 3 months ago. Mar 01, 2018 - 05:40 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) [neo-ap1] region of the SAP Cloud Platform (ap1.hana.ondemand.com) impacting the availability of some application and database metrics in the Cloud Platform Cockpit. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Mar 01, 2018 - 05:25 UTC