[JP1/Japan] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:23 and 03:05 UTC on 23 Apr 2017, customers may have experienced a disruption on the JP1/Japan landscape of the SAP HANA Cloud Platform (jp1.hana.ondemand.com).
Customers might have experienced interruptions while accessing multiple services.
Service has been restored.
Posted 3 months ago. Apr 23, 2017 - 03:28 UTC
Investigating
Our monitors have indicated a possible disruption on the JP1/Japan landscape of the SAP HANA Cloud Platform (jp1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Apr 23, 2017 - 01:56 UTC