[US East (Sterling)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:06 and 08:25 UTC on 07 Sep 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers may have been unable to establish or maintain connections between applications running in the SAP Cloud Platform and on premise systems. Service has been restored.
Posted 3 months ago. Sep 07, 2017 - 08:46 UTC
Update
Our monitors have indicated a possible disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com) impacting connectivity between applications running in the SAP Cloud Platform and on-premise systems. Engineers are still investigating and an updates will be provided as events warrant.
Posted 3 months ago. Sep 07, 2017 - 06:44 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com) impacting connectivity between applications running in the SAP Cloud Platform and on-premise systems. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Sep 07, 2017 - 02:31 UTC