[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 3 days ago. Dec 12, 2017 - 20:01 UTC

Resolved
Between approximately 11:39 and 12:04 UTC on 04 Dec 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Portal Service. Service has been restored
Posted 12 days ago. Dec 04, 2017 - 12:16 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of the Portal Service. Engineers are now investigating and an update will be provided shortly.
Posted 12 days ago. Dec 04, 2017 - 11:58 UTC