[US West (Chandler)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:29 and 08:23 UTC on 06 Aug 2017, customers may have experienced a disruption on the US West (Chandler) region of the SAP Cloud Platform (us2.hana.ondemand.com). Service has been restored.
Posted 4 months ago. Aug 06, 2017 - 08:37 UTC
Update
Since approximately 04:29 UTC on 06 Aug 2017, customers may have experienced a disruption on the US West (Chandler) region of the SAP Cloud Platform (us2.hana.ondemand.com).Engineers have found the root cause and working on sustainable solution to restore the service. We will provide an update as soon as the event warrant.
Posted 4 months ago. Aug 06, 2017 - 07:11 UTC
Identified
Since approximately 04:29 UTC on 06 Aug 2017, customers may have experienced a disruption on the US West (Chandler) region of the SAP Cloud Platform (us2.hana.ondemand.com). Engineers are working to restore service and updates will be provided as events warrant.
Posted 4 months ago. Aug 06, 2017 - 05:13 UTC
Investigating
Our monitors have indicated a possible disruption on the US West (Chandler) region of the SAP Cloud Platform (us2.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Aug 06, 2017 - 04:57 UTC