[EU1/Europe] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 14:33 and 23:55 UTC on 04 May 2017, customers may have experienced a disruption on the EU1/Europe landscape of the SAP Cloud Platform (hana.ondemand.com). Customers using the SAP CP Virtual Machines service may have not been able to perform start operations. Service has been restored.
Posted about 2 months ago. May 05, 2017 - 00:33 UTC
Identified
Since approximately 14:33 UTC on 04 May 2017, customers may have experienced a disruption on the EU1/Europe landscape of the SAP Cloud Platform (hana.ondemand.com). Customers using the SAP CP Virtual Machines service may be unable to perform start operations. Engineers are working to restore service and updates will be provided as events warrant.
Posted about 2 months ago. May 04, 2017 - 18:41 UTC