[Canada (Toronto)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:53 and 15:45 UTC on 27 Oct 2017, there was a minor disruption on the Canada (Toronto) region of the SAP Cloud Platform (ca1.hana.ondemand.com). Some systems in the region exhibited diminished performance, although we believe there was no customer impact during this time. Service has been restored.
Posted about 2 months ago. Oct 27, 2017 - 17:42 UTC
Identified
Since approximately 12:53 UTC on 27 Oct 2017, customers may have experienced a disruption on the Canada (Toronto) region of the SAP Cloud Platform (ca1.hana.ondemand.com). Some systems in the region are experiencing diminished performance, however at this time we believe there to be no customer impact. Engineers continue to investigate and updates will be provided as events warrant.
Posted about 2 months ago. Oct 27, 2017 - 15:52 UTC
Investigating
Our monitors have indicated a possible disruption on the Canada (Toronto) region of the SAP Cloud Platform (ca1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Oct 27, 2017 - 13:23 UTC