[China (Shanghai)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:29 and 14:42 UTC on 23 Jun 2017, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Service has been restored.
Posted about 2 months ago. Jun 23, 2017 - 14:48 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Jun 23, 2017 - 13:50 UTC