[China (Shanghai)][Australia (Sydney)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:22 UTC on 27 Jul 2017 and 00:18 UTC on 28 Jul 2017, customers on the China (Shanghai) region of the SAP Cloud Platform may have been unable to view some application and database metrics in the Cloud Platform Cockpit. Concurrently, between approximately 13:37 UTC on 27 Jul 2017 and 08:54 UTC on 28 Jul 2017, customers on the Australia (Sydney) region may have experienced the same issue. Service has now been restored for both regions.
Posted 3 months ago. Jul 28, 2017 - 11:39 UTC
Update
As of 00:18 UTC on 28 Jul 2017 the issue has been resolved for China (Shanghai). Customers of China (Shanghai) should once again be able to view all application and database metrics in the Cloud Platform Cockpit. Engineers are still working to restore service for Australia (Sydney) and updates will be provided as events warrant.
Posted 3 months ago. Jul 28, 2017 - 01:02 UTC
Identified
Since approximately 12:22 UTC on the China (Shanghai) region and since approximately 13:37 UTC on the Australia (Sydney) region on 27 Jul 2017, SAP Cloud Platform customers may have experienced a disruption. Customers may be unable to view some application and database metrics in the Cloud Platform Cockpit. Engineers are working to restore service and updates will be provided as events warrant.
Posted 3 months ago. Jul 27, 2017 - 22:52 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com) impacting the availability of some application and database metrics in the Cloud Platform Cockpit. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jul 27, 2017 - 20:44 UTC