US East (Ashburn) [neo-us1] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:14 and 04:27 UTC on 31 May 2018, customers may have experienced a disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Service has been restored.
Posted 20 days ago. May 31, 2018 - 04:46 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Ashburn) [neo-us1] region of the SAP Cloud Platform (us1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 20 days ago. May 31, 2018 - 04:24 UTC
This incident affected: US East (Ashburn) [neo-us1] (All Advisories [neo-us1]).