[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
We have applied a mitigation to restore service and a persistent fix is planned from 07:00 - 07:30 UTC on 16 Nov 2017. At the time this persistent fix is applied, customers may experience brief disruptions affecting isolated functionalities of the SAP Cloud Platform Cockpit in the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com).
Posted about 1 month ago. Nov 15, 2017 - 17:39 UTC
Investigating
Our monitors have identified a sporadic performance degradation with isolated functionalities of SAP Cloud Cockpit when navigating through it. Engineers are now investigating and an update will be provided shortly.
Posted about 1 month ago. Nov 15, 2017 - 15:26 UTC